Jump to content
clintd

Laptimer 2000 Question/problem

Recommended Posts

Trotty,

Have you looked in Hardware Settings - Lanes. In there you should be able to assign whichever pin you like to whichever lane you like (eg a working pin in your setup).

Sorry I didn't respond to your earlier post - just got back on the forum.

Share this post


Link to post
Share on other sites

Great, thanks. Will have a look in the morning.

I was about ready to start smashing stuff before, so I shut it all down and came upstairs for the night. Just relieving my stress with some ice cold white cans right now.

Plan B is a sound card with a joystick port which is in the mail.

Will let you know how I go.

Share this post


Link to post
Share on other sites

Yee Haa! It works!

Thanks for the help guys, and especially X1/9 for telling me exactly what I wanted to know.

I ended up shuffling around a few pins, and via the lanes->settings assigned the right ports, and now it works a treat!

Share this post


Link to post
Share on other sites

That's great news. I remember the frustration I had when trying to set mine up so I was feeling your pain :peek: .

Payment in the form of some of those ice cold white cans is fine :lol:

Share this post


Link to post
Share on other sites

No probs X1/9, just pouring one into the DVD drive of the PC now. I assume once it stops crackling in there it is good to go, and I can send it your way. Get your straw ready!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...