Jump to content


To Much Oil


6 replies to this topic

#1 tsmsoccer

    V8 Fujitsu Series Driver

  • Staff
  • PipPipPip
  • 1,171 posts
  • Gender:Male
  • Location:Mid North Coast

Posted 28 January 2006 - 07:11 AM

I got a new SCX car the other day and I think I put to much oil on the communicator as the motor is only running at half speed.
Does anyone know the best way to clean the SCX motor up?
Thanks
Charlie

#2 oldslot

    old slot

  • Validating
  • PipPipPipPip
  • 2,126 posts
  • Gender:Male
  • Location:central coast n.s.w.

Posted 28 January 2006 - 07:48 AM

wash the whole thing in metho and let it dry out before relubing.should do the trick

#3 tsmsoccer

    V8 Fujitsu Series Driver

  • Staff
  • PipPipPip
  • 1,171 posts
  • Gender:Male
  • Location:Mid North Coast

Posted 28 January 2006 - 12:40 PM

Quote

wash the whole thing in metho and let it dry out before relubing.should do the trick


Thanks will do

Charlie

#4 RePete

    Kart Driver

  • Members
  • PipPip
  • 846 posts
  • Location:Central Coast NSW

Posted 28 January 2006 - 05:01 PM

Hey Charlie

You could also try running the motor in a cup of metho and water about 50/50 mix

It worked for me with some artin motors I over oiled once
Keep it in the groove
Pete

#5 Vinno

    GP2 Driver

  • Staff
  • PipPipPipPipPipPip
  • 4,493 posts
  • Gender:Male
  • Location:Foot of Blue Mountains

Posted 28 January 2006 - 08:33 PM

100 per cent metho is what I have used. You have to be careful though as it can soften the brushes. Don't do it too long. You will see heaps of black crud come out.

#6 kalbfellp

    Formula 1 Driver

  • Auslotters
  • PipPipPipPipPipPipPip
  • 10,807 posts
  • Location:Hobart, Tasmania

Posted 28 January 2006 - 11:16 PM

Metho works but does tend to leave a residue,shellite will dot leave a residue but I do not recommend running the motor in either best to clean the motor and allow it to dry,then run it in water if you want to run the brushes in. I have seen several motors and hands alight!

Phil

#7 falcon

    Kart Driver

  • Members
  • PipPip
  • 72 posts
  • Location:Victoria

Posted 30 January 2006 - 09:01 PM

Hello Guys

When you say to run an engine in water for the brushes,
What time would you have them running for ? 2 minutes ?

Cheers

Edited by falcon, 02 February 2006 - 06:28 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users