Jump to content


Unwanted Internet Link Causing Log On Problems

Help required

4 replies to this topic

#1 charlesx

    V8 Supercar Driver

  • Members
  • PipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:New Plymouth, NZ

Posted 16 July 2017 - 05:19 PM

I think this topic has come up before but it has reared its head again as I have bought a new laptop.

Basically a link added to AUSLOT link - something like AU.URLM.com - takes you to another site saying it is speeding up access. All it does however is slow things down and introduce dirty and unwanted pictures.

I have got around this for Auslot by typing address in direct instead of using search engine but I have now found it attached to a local clubs link.

Can anybody advise how to get rid of this.

Regards Chas Le Breton

PS. If I excite and try again it goes straight to Auslot but happens each time I log on afresh.

Edited by charlesx, 16 July 2017 - 05:20 PM.


#2 ZeGas

    ZeGas

  • Members
  • PipPip
  • 948 posts
  • Gender:Male
  • Location:Mundoolun, QLD

Posted 25 September 2017 - 08:59 AM

This has been a problem for quite some time Charles.

It has progressed if using Chrome, see this link.

http://www.auslot.co...tra-as-harmful/

I am sure it is because of the "..slot.com" in the name and is being hijacked by phishing algorithms.

#3 kalbfellp

    Formula 1 Driver

  • Auslotters
  • PipPipPipPipPipPipPip
  • 10,491 posts
  • Location:Hobart, Tasmania

Posted 25 September 2017 - 02:07 PM

I just have Auslot Forum in my Favorites and it is no problem.


#4 SlotsNZ

    Formula 1 Driver

  • Super Moderator
  • PipPipPipPipPipPipPip
  • 6,020 posts
  • Gender:Male
  • Location:The Costa Blanca, Spain

Posted 25 September 2017 - 03:58 PM

Why use a search engine Charles?

Just click on a link saved to favourites
Or better - for everyone - I have an HTML file which sits on my hard drive, and is my browser "home page' That file contains about 80 of my most commonly used links. This saves a lot of clicking on menus. I only ever need to open a new tab or click "home" in an existing ta, then click the link I want.
Slots addict 1st class - Inaugural and undefeated "Pie-Bone 400 champion" For of course, team "We Don't Gloat" - Slot.it Shootout Champion 2015 - Lathe Addict Extra-ordinaaire - Itinerant Mediterranean cuisine junkie - Hobbit 3rd class - Legend in my own imagination My Track Oakland Raceway V2 | || Club intro on Youtube

#5 charlesx

    V8 Supercar Driver

  • Members
  • PipPipPipPip
  • 2,347 posts
  • Gender:Male
  • Location:New Plymouth, NZ

Posted 25 September 2017 - 05:22 PM

Hi Mark and Phil.

Fixed this problem a while ago. Bought a new laptop.

Thanks for advice. Know what to do if problem reoccurs.

Regards Chas Le Breton





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users