Jump to content
Sign in to follow this  
shadow_rusty

Round 2 - Mount Rustmore

Recommended Posts

So, with work still being stupidly busy, my stupidity at using the wrong voltage, and just not being able to get to the post office this week, I figured that I would give the raid trucks 1 last quick super special, just for Chas' stats stage...

lol.

The stage is anti clockwise on the Targa track at last years 12v, but only 5 laps long...

 

 

Also, given that I've forgotten to post up my views on this years trucks, I figured that it's a good opportunity to do that too.

 

8. Good power to weight, but far too tippy... I think the lead must be attached to the roof, not the chassis...

6. Great balance, good power, just not absolutely 'perfect'... Aka, it's not Charles'...

2. Good handling, slightly slipery, but the motor feels a little 'laggy'... Did someone leave the handbrake on?

9. Nice power, ok balance, but still lacking some grip... Yep, the drift king title goes to Fabian.

10. Near perfect, but struggled on the first hairpin clockwise. It will be hard to improve upon... ps. As good as it is, I don't like your chances at beating the grandkids this year...

3. The different gearing front to rear seems to upset it here, and it was prone to tipping if drifted onto the hairpin ripple strips. Sound totally cool when pushed hard though.

1. Almost stock, and yep, this is the car to beat... Just how is it so perfect?

7. Great improvement over last year. Tyres seem out of round / balance though. Did you put Kangaroo juice in the tank?

5. So much grip, and so little tip... Is this car part touring car? ps. Watch out Chas, this is after your title...

4. Too hard to slide when needed, and far too little motor. Is it NC1 powered? Can we run at 15v?

 

 

Results will be posted soon...

Share this post


Link to post
Share on other sites

And for the results...

 

http://users.on.net/...12T11.07.01.xls

OzRally-T%205%20Lap%20Race-2016-11-12T11.07.01.JPG

 

 

Edit: Apparently I forgot the totals... :(

Congrats to the front runners, and thanks Dyl for keeping me company in last place.

 

Raid%20Truck%20Totals.JPG

Edited by shadow_rusty

Share this post


Link to post
Share on other sites

And the Totals for the Raid Trucks...

 

Raid%20Truck%20Totals.JPG

Share this post


Link to post
Share on other sites

Up next are the historics...

And this time, thoughts first...

 

 

29 - Massive improvement over last year, still a little tippy, and still doesn't like the ripple strips either.

34 - Seems underpowered, but good balance and predictable slide make it's very easy to drive

28 - Still a great little car that hits way above it's weight. Only missing brakes. Possibly adding a tooth or two to the spur will help

31 - Smooth, balanced, great little runner, and hard to find fault with.

32 - Nice balance which defies it's short wheelbase. Slightly undergeared for here, but only slightly.

27 - Guide doesn't centre. LOTS of motor, and overgeared, hence, no brakes.

24 - Sooo much motor (~22k FK-180), but boy oh boy does it stop on a dime. Need ~10% more rear grip, and 20% less motor.

25 - Nice balance, good motor, like it was built here... Oh Wait, it was...

30 - Good motor / gearing. Lacks a little rear grip. ps. This is one seriously rattley car...

26 - Nice balance, and motor/gearing. Just didn't like the ripple strips on the hairpins.

33 - Hmm, is this car part chaff cutter? Very noisey gears, and lots of axle hop. Fix the hop, and this would be a podium car...

35 - Another Spirit, and another 'large' motor... Nice balance, but when it stepped out, you couldn't catch it...

36 - Well balanced, decent grip, but just lacking a little bit of motor...

 

 

Miverson, whilst your car made it through the first stage, the motor must have been loose in the mount, which has encourage the axle hop, and worn the spur gear.

I've re-glued the motor, and re-meshed the gear, and will test it prior to the next heat... If needed, I'll replace the gear...

Share this post


Link to post
Share on other sites

Motor was glued in, but it broke free.

Your 'conversion' from FK-130 to FC-130 was interesting to say the least.

 

Just gave it a run, and it seems to be ok...

Some of the axle hop is gone, which has been replaced by extra 'slide'...

Can't win them all I guess...

Share this post


Link to post
Share on other sites

Here are the results...

 

Historics - Stage 3

 

http://users.on.net/...12T14.04.23.xls

OzRally-T%2030%20Lap%20Race-2016-11-12T14.04.23.JPG

Edited by shadow_rusty

Share this post


Link to post
Share on other sites

Stage 1 - Historics

 

http://users.on.net/...12T17.58.17.xls

OzRally-T%2030%20Lap%20Race-2016-11-12T17.58.17.JPG

 

 

So, it would seem that the repairs to Miveson's Lancia have helped him significantly...

Either that, or it just prefered this direction...

Edited by shadow_rusty

Share this post


Link to post
Share on other sites

Well guys, that's all from me for tonight...

 

With a little luck, Stage 1 & 3 of Modern will be run tomorrow...

Share this post


Link to post
Share on other sites

A french historic has to be rattley... i have a clio sport and without the historic status it is already rattley��

 

Side comment, can you check the car? I look to have some big best lap time between the stages.

Edited by curef99

Share this post


Link to post
Share on other sites

In the Stage 1 (Which was run second), you come down the hill into a slightly off camber corner.

Some cars handle this well, and other exhibit lots more slide than they did running the other way.

The kink at the start of the same straight is also a lot more evident in this direction.

Also, brakes seem to play a much smaller part in this direction.

 

I think that these are the reasons for a few of the cars running 0.2sec slower in this direction.

 

 

As for the Metro, there's nothing particularly wrong with it, but due to it's short wheelbase, you do need to be cautious with it.

 

 

 

Modern is looking interesting...

Phil is running 7.2's and Boss302 is running 7.6's...

 

Oh that's right, they are both 'cheating' and forgot to remove the magnet.

 

AMCC's car has loose weight in it, so all three will be getting fixed up prior to stage 1...

 

 

 

As for the Malware warning, I'm not sure what is going on there.

All images are stored on my personal webspace, and there are no .xml or executables on it, just .xls .xlsx and .jpg.

My guess is that all of the users.on.net site is being blocked by your AV due to a different user.

 

Edit: Peter you finished 3rd and 7th in the two stages...

Edited by shadow_rusty

Share this post


Link to post
Share on other sites

Well that was an interesting stage...

 

1. Alexis car kept triggering the lap sensors from nearly anywhere on the track.

2. Fabian's car 'blew' a tyre. Litterly... Pieces all over the track...

 

 

So to fix Alexis' issue, I noticed that one of the braids was torn, replaced it, and marginally better.

Then I noticed that the guide wire was hanging on by a thread, so I repaired that, and much fewer glitches.

But the car was getting noisier and noisier...

Turned out that the spur had very nearly worn through the pinion, so whilst I was there, I fixed that too...

So, half an hour later, I was actually able to get the car to score laps correctly.

 

Then I got to Fabian's car.

It was not a patch on last years effort, and was sliding everywhere and was hard to drive.

Half way through it became much slidier, and noisier, and with every lap, was getting worse.

For the last few laps, I must admit that I was begging it to not be another worn gear as it screamed around the track.

When the heat ended, I had a look at the car, and low and behold, 1/8 of the rim was showing through the tyre.

So, I look at the track, and sure enough, there are bits of tyre EVERYWHERE...

Turns out that the MJK's had gone off and were a light brown / yellow colour, and were just crumbling.

It's now off to the repair shop for some more shoes...

But of course I had to then clean the track up, and run a bunch of laps with the 'cleaning car' to bring the track back to normal.

 

I've fitted some used MJK's that once glued and trued, should be similar size to the originals, and certainly offer better grip than it had...

 

 

So, what should of taken about 1.5hours to run, has taken about 3...

But it was all fun, so no loss there...

Share this post


Link to post
Share on other sites

No real drama, just a little surprising when they are lapping so quickly.

Also, they were in Boss' and your modern rally cars, not the historics...

Share this post


Link to post
Share on other sites

I blow a tire... this is a first for me. Sorry for the wasted time. They were only few months old but you never know when they were made. Unless i screw up and this is the 3 y old set and the new one is on my other avant.

Each year i come with a new story. Last year i got the blue brm sliders and this year a set of mjk out dated.

French car... you have to love them... never know what will happen with them.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...