Jump to content
Sign in to follow this  
Turismo

A Little Help Needed With Analogue Mode On Ssdc

Recommended Posts

Hi Guys.

As above. The track is working on digital.

Analogue, no.

I switched programs to Ultimate Racer3, analogue seems to be the default and it works straight away.

Any ideas please?

Share this post


Link to post
Share on other sites

Without Ultimate Racer3 running does the powerbase with the tower connected operate fine in analogue or digital mode?

Never used UR3.0 other than for track designs so sorry but I can't help you out program wise.

Share this post


Link to post
Share on other sites

Gotta love computer programs when you first use them, most times I feel like using my favourite tool (a hammer) to fix them, lol.

Someone who's used UR3.0 may come along and help you soon enough.

I use SSDC myself but to be honest I hardly use it, I would much rather prefer to just use the tower and run a few laps when I want, usually can't be bothered setting up the laptop etc just to have a run on the track.

 

cheers

 

Matt

Share this post


Link to post
Share on other sites

Yeah Matt, I'm hearing you.

A simple race now isn't so.

 

My issues are with SDCC

I'm sure it's me, it's just not a very intuitive or flowy program.

 

So, I just ran a race in digital, no issues, except the whole setting up thing, man what a pain.

 

So, in analogue mode I can run 2 cars in free practice, in a race, I can not. Any tips?

Share this post


Link to post
Share on other sites

Hi

There is nothing wrong with ssdc,I can fire up the lappy and get races going quicker than with the awfull tower.

 

So if you can get two cars to run in free practice then you must have 2 psu's ? and have the latest firmware installed in the pb,that is v1.09 ?

 

When you enter the race tree you have 2 cars and 2 drivers entered ?

 

Do you have any clc in your circuit or just xlc ?


Spaghetti Mess = More Stress. .

Projects of Clown is a great laugh. 

Share this post


Link to post
Share on other sites

Hi

Clc= corner lane change...xlc=x over lane change or the one you use on a straight,but as you can run cars in free practice then the clc can not be causing a problem.

 

So you can run two cars in free practice and line them up for a race and without touching anything other than start race button and then only one car will run .?

 

When you are in free practice is the race tree greyed out ?


Spaghetti Mess = More Stress. .

Projects of Clown is a great laugh. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...