Jump to content


Tasman Cup Round 3 Gotham Park



12 replies to this topic

#1 kalbfellp

    Formula 1 Driver

  • Auslotters
  • PipPipPipPipPipPipPip
  • 10,856 posts
  • Location:Hobart, Tasmania

Posted 01 May 2013 - 01:15 AM

Round 3 was completed last night at Bruce Thomas,s Gotham Park Track.

Drivers for the night were my self,John Batich,Haystack and Dave Bantoft.

I will sort out some comments on the cars soon.

Well done to Ferrari 1950, Fastest Vanski car I have ever driven on this track and to Stubbo who placed again and is increasing his lead in the series with every round.

Posted Image

We have a change with the Next round,Lenny will not be ready until the end of the month so Terry has offered to run his round at Marsden Park next.
The cars will be off to Terry this week.

Edited by kalbfellp, 01 May 2013 - 01:17 AM.


#2 charlesx

    V8 Supercar Driver

  • Members
  • PipPipPipPip
  • 2,625 posts
  • Gender:Male
  • Location:New Plymouth, NZ

Posted 01 May 2013 - 08:09 AM

Well that was quick. This must have put you way ahead of schedule.

Congrats to organisers and podiumites.

My Cooper Climax No.47 appears to be getting better all the time but Lotus 18/21 No.5 going in the other direction.

Will look forward to comments on individual cars when available.

Regards

Chas Le Breton

#3 kalbfellp

    Formula 1 Driver

  • Auslotters
  • PipPipPipPipPipPipPip
  • 10,856 posts
  • Location:Hobart, Tasmania

Posted 01 May 2013 - 08:53 AM

Charles the Lotus would just not flow on this track it was off and on, If I get time I will look at it before the cars go off to Terry.

Yes we ahead schedule ang Terry and his group have stepped up to keep the pace going. I think this all helps to maintain the interest in the series.


#4 Stubbo

    Classic Racer

  • Members
  • PipPipPip
  • 1,617 posts
  • Gender:Male
  • Location:Melbourne

Posted 01 May 2013 - 09:36 AM

G'day Phil,

We arrived back last night. A big thanks to all the Hobart guys for looking after rounds 2 and 3.

I got the email with the points details and will update them later on.

Congrats to Marek on winning round three and to Phil for second place.

Thanks again to everyone for looking after things whilst I was away. Much appreciated.
Alan Stubbings

#5 charlesx

    V8 Supercar Driver

  • Members
  • PipPipPipPip
  • 2,625 posts
  • Gender:Male
  • Location:New Plymouth, NZ

Posted 01 May 2013 - 09:38 AM

Thanks for the help Phil. Car started so well so it is a bit dissapointing. Have to think it is something fairly basic as it is mechanically very similar to Cooper. Recall I hot glued chassis into bottom section of body at last moment to maintain track clearance so has the hot glue come adrift and started to bind somewhere not intended. It should at least run smoothly but this does not seem to be the case.

Regards

Chas Le Breton

#6 slo1quick

    V8 Fujitsu Series Driver

  • Auslotters
  • PipPipPip
  • 1,237 posts
  • Location:Vic

Posted 01 May 2013 - 10:33 AM

Congrats to Marek, Phil and Stubbo !Thanks for the round Bruce, Phil, John, Stack and Dave and helpers. Well done on a good job done and good to see the Tassie rounds run quickly, as per usual! Looks like Charles come home in 10th not me.
Is it grip issues mine has or motor or something else ? The top 5 or 6 guys look pretty close on pace.
"Me Auntie's a Jack !!!"

#7 haystack

    Lawn Tractor Pilot

  • Members
  • PipPip
  • 466 posts
  • Gender:Male
  • Location:Claremont. Tas

Posted 01 May 2013 - 02:24 PM

View Postslo1quick, on 01 May 2013 - 10:33 AM, said:

Is it grip issues mine has or motor or something else ? The top 5 or 6 guys look pretty close on pace.

Stu; Your car is just a little loose. Motor is not quite up to Stubbo's either. Where #2 is smooth and planted, carries speed thru the corners, and pulls easily away; yours is just a little untidy, and more work. Similar but not quite the same.
Chris
H.M.C.C

#8 terry

    V8 Fujitsu Series Driver

  • Members
  • PipPipPip
  • 1,634 posts
  • Gender:Male
  • Location:Newcastle NSW

Posted 01 May 2013 - 06:16 PM

Well done to the top 3 ,Marek,if your car is anything like last years,it will be a beauty,can't wait to get the cars here for our round.

Thanks to Phil,John, Haystack and Dave for the driving,

Nice to have my car in the top 10,I think thats my best proxy F1 result to date,so I've got to be happy with that!

Terry

#9 miveson

    Raid

  • Members
  • PipPipPipPip
  • 2,912 posts
  • Gender:Not Telling

Posted 01 May 2013 - 06:22 PM

Another fantastic round - well done to the podium sitters and the drivers/helpers.

Is the time next to the laps the best lap time? My car seems to have pretty good best lap times compared to other cars above me but is well down on laps. Suspect that gearing issue again.

#10 kalbfellp

    Formula 1 Driver

  • Auslotters
  • PipPipPipPipPipPipPip
  • 10,856 posts
  • Location:Hobart, Tasmania

Posted 02 May 2013 - 08:30 PM

A few repairs completed and the cars are on the way to Terry,s (Marsden Park)for his round Before Lenny's.

Mivesons mounting post glued back in.
RIR new body post fitted.
MMoose Driver put back in.
Biedmatts Windscreen glued back on.

#11 charlesx

    V8 Supercar Driver

  • Members
  • PipPipPipPip
  • 2,625 posts
  • Gender:Male
  • Location:New Plymouth, NZ

Posted 03 May 2013 - 09:09 AM

Hi Phil. Did you find anything wrong with my Lotus or is it just a disaster?

Looking forward to getting it back I think!!!!! Really enjoying the competition, commentary and especially the photos.

Think I found picture of Cheltenham track - previous Australian GP 2012 Round.

Regards

Chas Le Breton

Edited by charlesx, 03 May 2013 - 09:43 AM.


#12 kalbfellp

    Formula 1 Driver

  • Auslotters
  • PipPipPipPipPipPipPip
  • 10,856 posts
  • Location:Hobart, Tasmania

Posted 03 May 2013 - 10:40 AM

Could not find any problems with your car Charles, rear axle was a little tight in the bearings so Lubed up with some very thin oil again and seem a little better.
Gearing may be wrong for this motor as the car stops very quickly.It is very on and off on Bruce's track.

#13 charlesx

    V8 Supercar Driver

  • Members
  • PipPipPipPip
  • 2,625 posts
  • Gender:Male
  • Location:New Plymouth, NZ

Posted 03 May 2013 - 11:19 AM

Thanks Phil.

Yes I had acknowledged earlier that gearing was wrong. 8:25 should have probably have been 8:23 for the more grunty SRP/MRRC motor. Axle should not be tight. Has axle shifted across slightly so suspension rubbing on one wheel? Doubt motor mount bent and axle should be well clear of body.

Appreciate has now gone to next track so thanks for trying.

Regards

Chas Le Breton





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users