Jump to content

Search the Community

Showing results for tags 'Pace car'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • News and Announcements
    • Welcome Aboard
    • Forum Related
  • Sponsors
    • Sponsors
  • Special Events
    • Australian Scale Model Nationals
    • 1/24th Scale Auto National Racing
    • Australian Plafit Championship
    • NSW Scale Model Titles
    • NZ Racing Events
  • Slot Cars
    • Discussion
    • Digital
    • Cars
    • Race Control & Timing
    • Workshop
    • Scratch Built/Re-Paints
    • Vintage Slots (1:32)
    • Members Home Tracks
    • Trackside Scenery
    • Trade/Sale/Want
    • Club Racing
    • Review
    • Archives
    • 3D Printing and Cad Design
    • Controllers
  • 1/24 Scale
  • Proxy Racing
  • General
  • Admins/Mods

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


How did you find us?

Found 1 result

  1. Hello, I have a problem with my Carrera Digital 132 track, specifically the pace car function. No issues programming the car and when I press the pace car button again the pace car starts taking every lane change as it should including the pit lane entry. Problem is it doesn't stop but rather drives straight out and keeps on going. I do have AKS set up on both the pit entry and exit and suspect it may have something to do with the issue. Fuelling and lap counting functions of the pit lane operate fine. Any help would be appreciated.
×
×
  • Create New...