Jump to content

Matt K

Members
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by Matt K

  1. Holly Cow!!!!! Adding the washer was the instant cure!!!!! The car can come close to full speed and stay on the track with the largest washer I purchased. I will work down in size on the washers until I find the perfect size for still good speed but drop some weight. I am assuming that the added weight and magnetism drag will be harder on the motor??????? Thanks for the help, and what a difference. I cant beat the pace cars now! Thanks, Matt
  2. about the pace cars, I have also noticed that the pace cars never really stay at the same speed. We usually run 50 to 75 lap races on a large layout. It seems that they start out ok but then seem to slow down once we get midway into the race. If we have a lot of track calls where the cars are stopped quite a bit they will start to speed back up. Is this due to the motor getting warm? Matt
  3. Mattcrackers, Thanks for the idea! I have used the magnets, trued the tires and wd-40 to tires but never thought about additional weight. I like the hairpin in the track. It also helps to keep the speeds down. I also like to have to "drive" the cars instead of just pull the trigger! Thanks again for the help! My friends and I started a club and we are having a ball with the track. We started a facebook page, a youtube channel and a website. We really hope we can get a strong race group going and have a blast. Any help, ideas, advice or such would be appreciated! You can check out the website at www.logansridgeslots.webs.com It has pictures, videos and more there. Thanks again! Matt
  4. I have been experimenting a bunch with my C7042 and different race set ups. Our club has been doing some racing and we have not been able to fill a full 6 car field in some of the classes. We have filled the extra spots with pace cars. The pace car set up is easy enough to use after you play with it for a bit. My question is this: our track has 1 tight hair pin turn just before the final straight away to the start finish line. When we run the pace cars we have to keep them slow enough to make that final hairpin without de-slotting. This then makes the pace cars fairly slow on the rest of the track, sometimes even stopping on the LC's flipper at times. Any more speed and they de-slot in the hairpin. I have heard talk of a way to "record" a lap with a human running the car and then have the c7042 have the car keep repeating that lap. Can this be done using just the c7042 or can it only be done using a race management software such as SSDC? Thanks again for any and all help! Matt
  5. Thanks everyone for all the help! Matt
  6. This kit is really nice looking! Where can I see about ordering something like this? Matt
  7. Thanks Riko! I will be doing just that asap! Matt
  8. I attempted to post this in the "members tracks" section, however; it would not allow me to start a new post/topic. Not sure why as I have posted in many other topics. At any rate, I uploaded it here in order to get it on the site. Matt
  9. I was almost scared to post any pics or video of my track after seeing some of the incredible images of the tracks on this site. You all are great with your artwork, building skills and track layouts. Some of the tracks were just insane with the amount of detail, time and money put into them. Matt
  10. My track is not finished yet, however; I did get some video of some racing from a few nights ago to put up on Youtube. I am posting the link here for you to check out. I am still working on finishing the landscaping and the mountain tunnels. I also have more to add when I get some time. We are having a blast on the track right now. Let me know what you think and if you have any ideas for me. I am looking for a starting gantry with lights to add over the start/finish line. Hard to see in the video but I have several 6, 5 and 4 lane areas. Track is 16x12 in the "L" shape and is 6 feet wide on the left half and 5 feet wide on the right half. I have a bigger track we are currently working on that will be much larger with up to 8 lane racing an many more LC's and a better pit set up. Matt
  11. Thanks for the help guys. I will try some of the suggestions. Did addid the height seem to fix the issue or only help it out a bit? Matt
  12. The APB is about 4 feet out of a corner, however; the corner is tight and people must slow down through it and then excellerate past the APB so I dont think that the cars are sliding. I have still not updated the firmware so I guess that is still causing issues. The track sections are laid flat on a very level table so I am quite sure that is not an issue. Tonight I had issues with all cars missing laps, not just the impact resistant cars. I guess it seems that the issue is still the old firmware. Thanks again for all of the help Matt
  13. I am running the c7042 powerbase with my scalextric digital setup. I have several lane changers and crossovers. After some early issues, I have been running the last several weeks without any issues. I added several power taps to the initial setup and overcame some early power issues. We clean the track regularly and use INOX very sparingly from time to time. After some early crashes and broken slotcars we began to take the magnets out and just run everthing "magnetless". This made us slow down quite a bit and actually "drive" the slot car and utilize brains to pass not just raw speed in the straights. Where our problem comes in is that 1 of our classes uses the scalextric impact resistant gt cars. We decided to take the magnets out of these cars as well to keep the speeds down also. All of the "regular" slotcars seem to still run fine and trigger lap counting just fine. By regular, I mean the regular weight and more detailed cars. The impact resistant cars, however; are now having problems. They miss triggering the lapcounter about every third lap or so. Sometimes more often than that and others more infrequent. They are lighter right out of the box than the rest of the cars and once the magnet is out they weigh next to nothing. I can slide them across the sensor and sometimes they register and other times no. The minute I put any downforce on the car and slide it across the sensor they register. They seemed to register just fine with the magnets. I have from time to time noticed other cars fail to register laps that had magnets, but it is VERY infrequent. Could the lack of a magnet in the lighter cars be causing the problem? Thanks for any help! PS - Also, what about a resister to cut down on interference from the motor? The cheaper cars do not come with one soldered in. Matt
  14. Thanks everyone for the help! Matt
  15. Embs, and anyone else out there, Please help me out a bit if you could, but I am not sure I know what "MJK's are? Is MJK an accronym for something or short for something? Who makes them and where can I get them in the USA? Also, if we use silicone tires, do we still treat them with wd-40 or do we just keep them clean with like an alcohol wash and keep the track clean. We wipe the track down each day we run and use wd-40 sparingly on the rails here and there for protection and to enhance electricity connectivity. Sorry for all of the questions. We are a bunch of newbs attempting to start and keep a club running and all of your help is awesome! Matt
  16. I am running on stock SSD track without any alterations or painting of any kind. We do keep it clean and dusted on a daily basis with 409. My question is what tire choice seems to produce the best traction on the stock track? We are using the box stock tires now and they are ok just after cleaning the track or each time they are cleaned, however; they get slick very quickly. Kinda like running in loose dirt. Lap times go down by 2 or 3 secs. I do not want to resort to using any traction compounds if possible. We have used WD-40 a few times and it definitely helped, just dont want the track getting sloppy with a buncy of chemicals. Thanks for any help! Matt
  17. Thanks again everyone for all of the help! Matt
  18. Do the cars with magnatraction already have the bar style magnet inserted into the approriate slot, or is the magnet part of the chassis on the magnatraction cars? We allow the use of 1 of the bar style magnets to be inserted when we race. I just dont want anyone to have an unfair advantage. Thanks again! Matt
  19. This comment from the individual who spelled "bleachers", as "bleechers". ??????? If you cant spell it I would refrain from talking about it!!!!!!! The average NASCAR fan is also not the "average" american. They prolly rank somewhere between the aligator and the guy pulling the boat! Matt
  20. I guess I need to know if other cars can be made to work and what it would take to do this. Also, I am moderately skilled with a soldering iron and some basic modeling. Thanks again for help! Matt
  21. I have a large scalextric digital set up and a good amount of friends who have been racing with me. We are wanting to run Nascar as a class, but scalextric only has a few nascars. I know other companies have digital cars, especially SCX who makes a ton of Nascars, but what do I have to do to get them to work on Scalextric. My DPR cars all take the digital chip that just plugs in. Do other companies make cars that will take the scalextric chips? Thanks for any knowlege and help! Matt
  22. I purchased my cars more than a year ago. I have all scalextric cars ranging from nascars, to streetcars, to GT cars, to lemans cars. I know that when I bought them DPR cars were what everyone wanted so you could just drop in a plug and race digital. I also added magnets to the inside of the cars as we all race with magnets at my club. Now I am hearing about magnatraction cars. Is that different than just adding magnets to the inside of the car? How does it work? Advantages? Thanks for your help! Matt
  23. Matt, Thanks again for all the info. I will have a look at the website and get some ordered. I had 3 six year old nephews and my 5 year old daughter running cars around the track while I was attempting to fix the problems, learn to use the options on the powerbase and keep cars on the track!!!!! A very busy time for my first multi user day on the track! Needless to say I needed a Foster's after the evening was over!!!!!! Have a good evening and thanks again! Matt
×
×
  • Create New...